How can we help?

Prijavi se

Zahtjevi uređaja

Hvala ti što si se pridružio Boltu!

Kako bi osigurali optimalni rad tvoje Bolt aplikacije za vozače, molimo obrati pozornost na sljedeće zahtjeve:

  • Preporučujemo bolje uređaje za našu aplikaciju koji rade najmanje na OS 6.0 (za Android) ili najmanje iOS 8 (za Apple)
  • Tvoj uređaj treba imati najmanje 1.5 GB RAM-a
  • Ne koristi štednju baterije jer bi mogla uzrokovati grešku s GPS-om
  • Poveži svoj telefon s punjačem za vrijeme vožnje
  • Koristi držač telefona kako bi osigurao najbolji GPS signal i Internetsku vezu
  • Na postavkama telefona postavi visoku točnost aplikacije

Ovdje je preporučena lista najnovijih uređaja:

  • Moto E4 Plus
  • Huawei Honor 7X
  • Nokia 6
  • Samsung Galaxy S9
  • Samsung Galaxy Note 8
  • iPhone 8/X
  • OnePlus 6
  • Huawei P20
  • LG V30

Važno: Kad odabireš svoj uređaj, imaj na umu gore navedene stavke. Pristup tvojem računu mogao bi biti onemogućen ako tvoj uređaj pokazuje učestale probleme s GPS-om.

Je li ovaj članak bio koristan?