Kaip galėtumėme padėti?

Prisijungti

Įrenginio reikalavimai

Ačiū, kad prisijungėte prie Taxify!

Norint užtikrinti optimalų pajėgumą jūsų Taxify vairuotojo programėlei, prašau įsitikinti kad jūsų įrenginys atitinka šiuos punktus:

  • Programa reikalauja sunkaus GPS ir akumuliatoriaus naudojimo. Todėl labai rekomenduojama naudoti aukštesniojo lygio įrenginius, kuriuose paleidžiami OS 6.0 ar naujesnius Android arba iOS
  • 8 arba naujesnius Apple įrenginius.
  • Jūsų įrenginyje turi būti bent 1.5GB RAM atminties.
  • Nenaudokite akumuliatoriaus taupymo režimo, nes tai gali sukelti GPS klaidų.
  • Važiuodami įsitikinkite, ar jūsų telefonas yra prijungtas prie įkroviklio.
  • Naudokite telefono laikiklį, kad įsitikintumėte, jog visada gaunate geriausią GPS signalą ir interneto ryšį.
  • Nepamirškite, kad jūsų vietovės nustatymuose turėtu būti pažymėta aukštas tikslumas.
  • “Rooted” įrenginiai nėra rekomenduojami.

Pateikiame savo rekomenduojamų įrenginių sąrašą:

  • Moto E4 Plus
  • Huawei Honor 7X
  • Nokia 6
  • Samsung Galaxy S9
  • Samsung Galaxy Note 8
  • iPhone 8/X
  • OnePlus 6
  • Huawei P20
  • LG V30

Pastaba: Prieš rinkdamiesį įrenginį atkreipkite dėmesį į mūsų reikalavimus. Jūsų paskyra gali būti blokuojama, jei įrenginys rodo problematišką GPS elgesį.

Ar šis straipsnis buvo naudingas?