Как мы можем помочь?

Войти

Требования к устройству

Спасибо, что присоединились к Taxify!

Чтобы обеспечить оптимальную работу приложения Taxify для водителей, убедитесь, что Ваше устройство отвечает следующим требованиям:

  • Приложение требует интенсивного использования GPS и аккумулятора, поэтому рекомендуется использовать более современные устройства, работающие на ОС 6.0 или новее (для Android) или iOS 8 или новее (для Apple)
  • На Вашем устройстве должно быть не менее 1.5 ГБ интернета или RAM
  • Не используйте режим экономии заряда батареи, так как это может привести к ошибкам GPS
  • Убедитесь, что Ваш телефон подключен к зарядному устройству во время езды
  • Используйте держатель для телефона, чтобы всегда получать наилучший сигнал GPS и подключение к Интернету
  • Не забывайте, что Ваши настройки местоположения всегда должны быть установлены с высокой точностью
  • Рутованные телефоны не рекомендуются

Некоторые из рекомендуемых устройств:

  • Moto E4 Plus
  • Huawei Honor 7X
  • Nokia 6
  • Samsung Galaxy S9
  • Samsung Galaxy Note 8
  • iPhone 8/X
  • OnePlus 6
  • Huawei P20
  • LG V30

Примечание: При выборе устройства соблюдайте вышеуказанные требования, чтобы обеспечить оптимальную работу приложения. Если Ваше устройство окажется проблемным, Ваш аккаунт может быть временно заблокирован.

Была ли эта статья полезной?