Ako môžeme pomôcť?

Prihlásiť sa

Odporúčané zariadenia

Ďakujeme, že ste sa pripojili k Bolt!

Aby ste zabezpečili optimálny výkon vašej aplikácie Bolt Driver, uistite sa, či vaše zariadenie spĺňa tieto požiadavky:

  • Aplikácia vyžaduje citlivé GPS a náročné používanie batérie. Preto sa na našej platforme dôrazne odporúča používať zariadenia vyššej kategórie, ktoré bežia na operačných systémoch OS 6.0 alebo novších (pre Android) alebo iOS 13 alebo novších (pre Apple).
  • Vaše zariadenie by malo mať minimálne 1.5GB pamäte RAM.
  • Nepoužívajte režim šetriča batérie, pretože to môže spôsobiť chyby GPS.
  • Skontrolujte, či je telefón počas jazdy pripojený k nabíjačke.
  • Používajte držiak telefónu, aby ste sa uistili, že vždy dostanete čo najlepší signál GPS a internetové pripojenie.
  • Nezabudnite, že nastavenia polohy by mali byť vždy nastavené na vysokú presnosť.
  • Rootovanie telefónu sa neodporúča.

Poznámka: Pri výbere zariadenia si pamätajte na vyššie uvedené požiadavky, aby ste dosiahli optimálny výkon v aplikácii Vodiča. Ak sa na vašom zariadení vyskytne problematické správanie, váš účet môže byť dočasne zablokovaný.

Pomohol Vám tento článok?