Hur kan vi hjälpa dig?

Logga in

Krav på min enhet (smartphone)

Tack för att du använder Bolt!

För att säkerställa optimal prestanda för appen för förare, se till att enheten uppfyller följande krav:

  • Det rekommenderas starkt att använda enheter som har åtminstone OS 6.0 (för Android) och iOS 9 (för Apple)
  • Din enhet bör ha minst 1,5 GB RAM
  • Telefoner som använder ett annat operativsystem är det som medföljer

Vi rekommenderar följande:

  • Använd inte batterisparläge eftersom det kan orsaka problem med din GPS
  • Anslut telefonen till laddaren under körningen
  • Använd en telefonhållare så att du alltid får bästa möjliga GPS-signal och nätverk
  • Aktivera hög noggrannhet (endast Android)

OBS! Ha dessa tips i åtanke när du väljer enhet. Ditt konto kan inaktiveras om enheten uppvisar återkommande problem med sin GPS.

Var denna artikel till hjälp?